Technical difficulties?

Started by Private User on Thursday, February 16, 2012

Participants:

Profiles Mentioned:

Related Projects:

This discussion has been closed by an administrator.
Showing 1-30 of 1546 posts
2/23/2012 at 12:02 PM

rvk,

I work for Geni.. sorry to hear of the difficulties! I suspect the reason why no one else has chimed in here, is because the problem is not very widespread. The normal procedure would be for you to open a support ticket at http://help.geni.com but that'll eventually come back to me (in this case, at least) so let me see if I can just help you right here.

I suspect the problem is that your "cookies" from Geni have grown too large. One of our curators recently reported the same problem, and she's going to help me diagnose exactly where the problem is. In the meantime, I suspect you can resolve the problem (at least temporarily) by clearing your Geni cookies as follows:

1. Log out
2. Visit http://www.geni.com/login/clear_cookies

Give that a try and let me know if it resolves your problem.

Kind regards,

Mike at Geni

2/23/2012 at 12:52 PM

I also had similar problems when uploading photos today. Had to try 2-3-4 times before it worked.

Private User
2/23/2012 at 1:20 PM

I had similar problems when uploading last night (Sydney time).

Anyone else have a problem with vertical text when comparing profiles ?

Private User
3/1/2012 at 6:00 AM

A query...

Projects that I have updated, or to which new profiles may have been added, are sometimes displayed in my Recent Activity and at other times are listed in my Revisions.

Is there an explanation for this fluctuation ?

3/1/2012 at 3:52 PM

rvk, the Technical Difficulties on the morning of the 29th were affecting everyone. I fixed the bug and will suggest that there's little chance it will come back for at least another 4 years (doh!).

3/1/2012 at 3:53 PM

Pam, there should always be revisions whenever a project is edited. Those revisions will show up in your list if you are following those projects.

The newsfeed rules are a little more complex and I'd have to say probably less reliable. I'd have to look at a specific case to tell you why you were (or were not) notified of a change via your newsfeed.

Private User
3/1/2012 at 4:14 PM

Mike - I think there are [or were?] some inconsistencies somewhere between notification for projects you follow vs. projects where you collaborate - which are not necessarily the same or even subsets of each other.

3/1/2012 at 4:18 PM

David, I'm sure that's true when considering the news feed distribution. Revisions should be VERY clear -- if you're following the project, then any change to it should show up in your list of revisions.

Private User
3/1/2012 at 4:44 PM

Thanks Mike - I can't say this bothered me too much - actually not at all (!) So it was just an observation on my part in case that was helpful.

Private User
3/1/2012 at 6:23 PM

Thank you Mike ( and David for your observations)

My newsfeed issue has been ongoing for many weeks now and is in reference to projects already updated /edited in that day.

Updates however, do show up in the Revisions list. No problems there.

By the way, are you aware that it is possible to edit a project without first becoming a collaborator ?

I am sure you have more pressing issues to attend to than my newsfeed notifications.

Private User
3/3/2012 at 5:02 AM

http://www.geni.com/merge/compare/6000000015736523503?return=merge_...

Can anyone please help merge these profiles. I have tried intermittedly for about 2 hours, compare profile screen freezes, spinner continues.
System generally seems very slow.

Private User
3/3/2012 at 6:51 AM

Pam, I am having trouble with it also. I get the Geni will be right back page.

Private User
3/3/2012 at 6:17 PM

Eldon has since completed that merge.

Anneke Roegiers

Private User
3/3/2012 at 6:35 PM

Thanks guys for the help.

Private User
3/7/2012 at 1:44 PM

Anyone getting the same message in their newsfeed ?

The profile Grace Jobe was only added today.

This message is repeated a number of times to Fred, and now to Shmuel as well.

Grace Jobe » Shmuel-Aharon / שמואל-אהרן Kam / קם: Hello Am mary , i saw your profile today and became interested in you, i will like to know you the more, and i want you to send an email to my mail so that i can give you my picture for you to know whom i am. Here is my email address (maryjobe86@yahoo.de) I believe we can move from here. I am waiting for your reply in my mail don't send it in the site. Remember the distance or color does not matter but love matters allot in life (maryjobe86@yahoo.de)

Mike ?

Private User
3/7/2012 at 1:56 PM

This message was sent to Sheila Engelbrecht as well. She got another strange one yesterday from another profile. I wonder if it does not have something to do with yahoo. Sheila has a yahoo e-mail address. I have noticed a lot of these strange messages in my newsfeed over the last couple of weeks to different people.

Private User
3/7/2012 at 1:59 PM

Just report the messages as Spam and Geni will take care of them.

Private User
3/7/2012 at 4:05 PM

Done.

Private User
3/7/2012 at 9:50 PM

Thanks

3/9/2012 at 8:51 AM

rvk, we'll be releasing a fix for this problem, soon. Until then, please log out and then clear your Geni cookies, using the following two links:

http://www.geni.com/logout
http://www.geni.com/login/clear_cookies

Sorry for the trouble!

Mike at Geni

3/9/2012 at 9:08 AM

when I use geni on my tablet I have messages about a non-safe site in California and I have to say yes before I can continue. Very frustrating and I was worried it to be hackers-initiatives. Are you familiar with this aspect, or do I have to consult the Apple-dealer?

3/9/2012 at 11:20 AM

That's odd, jMu -- I use Geni on an iPad all the time, and have never seen that warning. I believe one of our curators is also predominately an iPad user, and she's never mentioned it. Could I trouble you to record the exact text of the warning, so we can investigate further?

3/9/2012 at 2:48 PM

it's only for two days now and always if i visit the geni-site. tomorrow I will have an extra check to be sure, but I becames somewhat 'anxious' I planned to write the text already, for you can not 'knip & plak' it and I get a very long list of sitenames etc. all in California. So no panic, just awareness....

Private User
3/10/2012 at 2:49 PM

Mike, how do you manage scrolling around tree view without flash when working on an iPad ? I find that Puffin does not facilitate moving branches around tree view.
It's ok as a slow substitute for flash otherwise.

3/11/2012 at 7:45 AM

We're working on an HTML version of the tree that will work on iPad.

3/11/2012 at 8:10 AM

GREAT!

3/20/2012 at 1:38 PM

rvk I see logs indicating you were getting a Technical Difficulties message yesterday, while using Search -- is that what you mean? We just released some updates -- is it still failing for you?

3/20/2012 at 5:24 PM

Not you, it was a bug related to our search form.

Private User
4/9/2012 at 6:35 AM

I find that the place names software seems to be in a bit of a mess.

Insert Lodz, Poland and it will turn into Lodz, Lodz, Lodz (I presume in Polish) Poland.

Insert Amsterdam as a place name and somehow it becomes Amsterdam, Government of Amsterdam, North Holland.

Leiden is also duplicated and turns into: Leiden, Leiden South Holland, The Netherlands.

Mike, any chance of a fix for this soon?

Private User
4/9/2012 at 6:57 AM

Private User, when you are using the simple place name field Geni are using Google Map to give you suggestions. This both means that you will never be able to enter historical place names or other then the English variant of it. Any errors should probably be directed to Google ;-)
Depending on your browser setting previous names you have entered wil also be suggested.

The simple solution is: Stop using the simple name field and click edit location details and enter whatever you want.

Showing 1-30 of 1546 posts

Create a free account or login to participate in this discussion