Losing profile....

Started by Reno Rossignol on Monday, May 3, 2010

Participants:

Showing all 7 posts
5/3/2010 at 1:32 PM

Can anyone tell me why I am losing profiles that I have added, without my knowing about it. 11 in the last 24 hours, 23 for the last month. I don't believe that these people were listed anywhere on the Geni site. Reno

5/3/2010 at 2:11 PM

Are you sure they are lost? Sometimes it makes a difference from what profile you look at the tree. Just a thought....

Hope you get this figured out.

Private User
5/3/2010 at 2:16 PM

They may have been detached if they are in parts of trees that were really messy, but not deleted...unless you are getting emails saying someone is deleting them.

5/3/2010 at 4:32 PM

Hi Reno-
Can you give me the names of one or two specific profiles?
Russ

5/4/2010 at 7:02 AM

I'm going by the statistics box...3 more dissapeared over nite.....not sure of who's missing, because I jump from 1 branch to another....I don't post everything I have on Geni, that would be suicidal...

Private User
5/4/2010 at 8:28 AM

Perhaps they were duplicates that were merged together? I know Peter Dutton had like 3 trees with exact same info. The more we merge his duplicates, the less his "stats" will be. LOL *No offense Peter, if you're reading this...I like you.

5/4/2010 at 9:41 AM

Reno,

I have ended up with duplicate profiles and have also had my stats go down.

Showing all 7 posts

Create a free account or login to participate in this discussion