Why arn't Parents of Master Profiles visible?

Started by Private User on Saturday, February 19, 2011

Participants:

  • Private User
    Geni member
  • Private User
    Geni Pro
  • Geni Pro
  • Private User
    Geni Pro
  • Евелина Май
    Geni member

Profiles Mentioned:

Related Projects:

Showing all 5 posts
Private User
2/19/2011 at 3:08 PM

James Butler, 2nd Earl of Ormond

I am finding this frequently and I'm not sure why. The parents are not listed on MPs. Any reason? I know they are already on the tree, and I hate to start adding more duplicate profiles. Mary

Private User
2/19/2011 at 3:51 PM

Unfortunately Geni does not list all revisions at the moment, so I don't know who to blame (yet), but I reconnected them based on the information in the curator note, but did also find 6 totally disconnected copies of his mother, so something is going on here.

Private User
2/19/2011 at 4:17 PM

Thank you Bjorn.

2/22/2011 at 11:05 PM

I have noticed that parental links disappear during merges sometime. I have reported this behaviour several times.

This happend mainly during "technical difficuties" when You escape or resubmit parent choise (7 set of parents 6 as unknowns and 1 with both) after merges on minitree

Henn

Private User
2/22/2011 at 11:57 PM

I have found that parental links disappear if you change parents in "edit relationships" twice in succession.

Say you have someone on the tree connected to the wrong parents. You go to "edit relationships" and pick the correct parents from the pull down list at the top. You go back to tree view and realise you still picked the wrong set (easily done in some cases). You go back into "edit relationships" and pick a third set. When you exit from that, your profile is orphaned. This has happened to me a few times recently. I have not reported a bug (except here now!).

Showing all 5 posts

Create a free account or login to participate in this discussion