Geni crash and projects

Started by Beth Marie Beeman on Tuesday, August 2, 2011

Participants:

Profiles Mentioned:

Showing 1-30 of 51 posts
8/2/2011 at 10:12 PM

I see that many projects I have added profiles to, seem to all of a sudden have hardly any profiles. Is this part of the recovery plan or should I re-add? Please let me know. Thanks!

Private User
8/3/2011 at 1:47 AM

Don't re-add. The databases are still being re-populated, and the data is recovering fine from backup.

Private User
8/3/2011 at 4:53 AM
8/3/2011 at 6:17 PM

Thanks. I asked this question because I didn't see it specifically addressed in that link. Just wanted to make sure. Thanks!

8/4/2011 at 4:25 AM

Just a thought....whenever my system upgrades it's internet connection or even an Adobe reader program it gives a 'status' report.....i.e. 5%, 10% etc......I think alot of people would be more patient if a status report on the re-store were given......

It's the 'not knowing where we stand' that is the most difficult to deal with.

8/5/2011 at 7:43 AM

All messages (Inbox / Sent / Saved) should now be fully restored. We're still working on the profile details (including About Me) as well as the "tags" that associate profiles with photos, projects, etc.

Fay: Unfortunately the method with which we're restoring the data doesn't report on percent complete, or I'd be sharing that information with you all.

8/5/2011 at 8:17 AM

Thanks Mike....at least we know someone is listening and getting back to us......the info today IS a status update....

At least SOMETHING is being done that we can SEE...

Are we still supposed to stay clear of entering data to 'about me' since it might interfere with the re-store??

8/5/2011 at 8:26 AM

Mike Stangel wrote in another thread:

Don't worry about the About Me's, just don't try to put back the missing ones. Project descriptions are fine, just don't try to add back the missing profiles.

thanks :)

8/5/2011 at 8:43 PM

The profile "tags" (associations) to photos, documents, projects, discussions and videos have been restored. Let me know if you see any related problems. We're still restoring the "About Me" data and other profile details.

8/6/2011 at 2:46 AM

I hope that you are relaying this to everyone....I check a couple of profiles, and sources are numbered and show in the profile.....and photos attached are THERE...

Will do as you requested and check around...will let you know if there are any problems....but so far, so good....

8/6/2011 at 8:13 AM

Mike, is it possible that any documents were lost? I have one profile where I was pretty positive I had uploaded a PDF a few weeks ago, but it's not showing. I don't know if that's me being wrong about having uploaded it, or it having disappeared.

8/6/2011 at 9:49 AM

Ashley, I thought tags where mostly restored, and documents would be tags on profiles. I only checked on links between profiles and projects and between photos and profiles and those seem restored. I haven't checked documents. I was assuming that when the part of the data that handled tags was restored, that documents would be included.

8/6/2011 at 1:22 PM

Documents are included with the tags, and I have no reason to believe any were lost. Do you have any more details, Ashley?

8/6/2011 at 5:17 PM

Just a reminder: Check addresses after input....Towns/Cities are not reading correctly...the County is all that shows; but in the Town position...

8/6/2011 at 7:41 PM

Mike, I was pretty positive I had uploaded a PDF to Dr. Johannes Kaspar Richter von Kronenschieldt a while back, but I'm sure I'm just misremembering it and that all is well on your end. I probably messed something up, not you. I wouldn't worry about it. Once his About Me comes back, I'll try uploading again.

8/7/2011 at 2:49 AM

I took a spot check this AM....3 very important profiles where I knew the content that was in 'about me' and it appears that it is back, in full.....

Is it ALL back, Mike, are is it uploading as we speak?

8/7/2011 at 7:46 AM

The profile details (including About Me) have been restored, with one exception: some profiles that have been edited since the restore began wrote a new details record that prevented the old data from being restored on that profile. I'll be running a script to combine the old and new data, starting tomorrow. I expect it will take several days to complete.

Private User
8/7/2011 at 7:48 AM

Thank you so much, Mike Stangel

The team is doing great.

Private User
8/7/2011 at 7:56 AM

What about searching in Hebrew?

8/7/2011 at 10:25 AM

Hmm Yigal, I'm certain that was fixed before the crash. Can you point me to a search that's not working? (or I can try to find the example we were working from before... )

8/7/2011 at 3:34 PM

I relayed to as many people as I could reach to hold fast and NOT enter anything to 'about me'....

God forbid it should ever happen again...but THAT data should have been the 1st mentioned on the PR report; NOT "we are fully functioning"....people saw that and a lot went full bore ahead without reading the rest...

Thank YOU, Mike, for BEING a progress report all by yourself...

Private User
8/7/2011 at 5:27 PM

Mike

Hebrew searching hasn't worked since well before the crash.

For example

http://www.geni.com/search?names=בורשטיין

is a search on curator Yigal's surname and results in "We are experiencing technical difficulties"

Thanks Mike!

David

8/7/2011 at 6:08 PM

As I go along..the only thing that is a problem is that the addresses are NOT taking if you put in City/town and state.....it only recognizes the County and state, so you are REQUIRED to full edit every address.

8/8/2011 at 2:01 PM

I see, the search index hasn't build since July 25th. I'm sure we fixed the Hebrew problem, but it depends on a new index. We'll check it out.

Private User
8/8/2011 at 4:30 PM

Mike the Hebrew problem was mentioned before and was due to be fixed last week but due to the crash did not

:-)

Private User
8/8/2011 at 10:06 PM

Re Hebrew searching not working - it is a known issue at http://help.geni.com/entries/20345586-hebrew-search-broken
(dated 5 Aug)

Private User
8/8/2011 at 10:07 PM

Fay - that is a known issue at http://help.geni.com/entries/20339732-county-name-is-replacing-city...
(dated 8 Aug)

8/9/2011 at 12:16 AM

A) Discussions search is still giving after-crash results only...
B) as it was mentioned before - only Latin and Cyrillic search is working.
"We are experiencing technical difficulties" will be given if words are in Amharic, Arabic, Bengali, Cambodian/Khmer, Chinese, Dari, Dhivehi, Georgian/Kartuli, Greek, Farsi, Gujarati, Hebrew, Hindi, Japanese, Korean, Kurdish/Kurmanji, Kurdi/Solani, Lao, Nepali, Punjabi, Sinhala, Tamil, Tai, Tigrigna and Urdu

8/9/2011 at 3:42 AM

Thanks Lauri, I'll get both issues fixed.

8/9/2011 at 11:00 AM

Wish there was a like button on discussions to reinforce what others have said (Erica, Fay)m but since there isn't...

Thank you Mike Stangel SO much for all that you have done and still are doing (seemingly 24/7), as well as the great communication to us users! YOU ARE AWESOME!!!!

Showing 1-30 of 51 posts

Create a free account or login to participate in this discussion