Geni Public Access no longer accessible

Started by Marilyn Jean Horn on Thursday, December 22, 2011


Showing all 7 posts
12/22/2011 at 5:23 PM

at least, at my public library, where I've been using it for the past few months.

This happened once before, in October. Today when I tried to use it, I could not. Is this a policy change, a bug, or another configuration issue?

TIA for looking into this.


12/22/2011 at 10:18 PM

Tagging here: Mike Stangel

Private User
12/23/2011 at 1:45 AM

One of the requirements for Geni public access is a static IP-address(s), something that is not so common anymore, so if a renewal of the IP resulted in some change Mike have to manually update the access point in Geni.

12/23/2011 at 8:19 AM

Marilyn, which library is yours again? This shouldn't be a repeat of October -- we changed the code so that a misconfiguration of one library does not affect another.

Our logs show you on Geni last night around 8:30 Pacific time... were you at the library then? (helps me identify the library's IP address)

12/23/2011 at 11:29 AM

It's the Holliston Public Library in Holliston, MA.

I tried to use Geni Public Access there between 7:30 pm and 8:00 pm. (the library closes at 8:00 pm on Thursdays, so I'm pretty certain of the time). I logged in, but could only see my Geni Basic account.

I also used my Geni Basic account from home during the day and after 8:pm. At 8:30 Pacific time, I would have been at home.


12/23/2011 at 1:54 PM

Marilyn your public access should be restored. Sorry for the trouble!

12/23/2011 at 3:17 PM

Thanks, Mike. I appreciate the quick response.

Happy Holidays!


Showing all 7 posts

Create a free account or login to participate in this discussion