Technical difficulties?

Started by Private User on Thursday, February 16, 2012


Profiles Mentioned:

Related Projects:

This discussion has been closed by an administrator.
Showing 151-180 of 1546 posts
5/27/2012 at 4:56 PM

Hey guys, question, is there anyway to refresh the matches for all the profiles that I manage? I removed some matches that I want to review again and see if they are legit.


5/28/2012 at 8:53 AM

If there are not any existing matches, try using:

... where 'NNNNNNNN' is the long number associated with profile.

6/15/2012 at 10:36 AM

Hey guys from GENI, can you do me a favor? When I export all Ancestors, it does not come up with parent ID information --- but when I do an export of Blood Relatives, it does download with parent ID information, is there some bug that is not copying that information to the right place for the ancestors download?

6/15/2012 at 10:43 AM


Not sure exactly that you mean... I assume you mean GEDCOM export? Do you mean there's some missing linkage between the FAMC and INDI records?

6/15/2012 at 12:26 PM

Yes gedcom exports. I think there appears to be some with the linkage.

6/15/2012 at 12:43 PM

I see an export for you, dated June 3rd -- is that the one that has the problem? If so, can you tell me what profiles in that file are affected?

6/16/2012 at 4:47 AM

Hey all.
My document uploading problem has been resolved although it was successful on the third attempt.

Private User
6/17/2012 at 9:20 PM

Since I can't submit a ticket I am crying for help here.

My mother accidentally closed her account. I re-invited her, but now she can't log in. She tried to reset her password by following the link that they sent to her email, but the link just takes her to the log in page that she can't log into.

I sent her a request to collaborate. She received the email and followed the link to accept the request and it took her straight to the log in page and she still could not log in. However, she shows up on my home page as accepting the request.

Please help, we are truly baffled! ;-)

6/17/2012 at 10:17 PM

There is an outside email address to try from this link if someone from Geni doesn't see this msg, Leslie.

Private User
6/18/2012 at 7:31 AM

Thanks Erica. She tried that and it didn't work. I'm almost thinking she is going to have to start all over with a different email address and then merge the two profiles.

6/18/2012 at 7:43 AM

Hang in and give California a chance to see advise better. :)

6/18/2012 at 9:35 AM

Hey Mike, I figured out a workaround for my problem. But here's something I've noticed:

When you export a Personal Ancestral File at least on my computer it comes up as a GEDCOM? I'm not sure why. This is according to imports I'm doing from other programs.

Depending on what ancestry program you use, there is some problem with the events section of my ancestry export, and I'm not sure how to figure out what (although other programs do recognize the file correctly). FamilySearch PAF5 does not seem to be able to import the data, but other programs do, such as rootsmagic.

Sorry I'm not able to be more descriptive, but problem solved sortof.

Private User
6/18/2012 at 12:18 PM

Private User

It seems there was a bug still showing the account as closed. She should be able to log in without a problem now.

6/18/2012 at 12:56 PM

Matthew, if you read it carefully you'll see that it's labeled "PAF compatible GEDCOM" -- in other words, a GEDCOM that PAF won't choke on.

As for the events problem, all I can suggest is to try to get a better description of the problem from PAF's error messages.

Private User
6/18/2012 at 1:26 PM

Thanks Private User ! She said she can log in now.

6/22/2012 at 12:51 PM

The Tree Matches 'Remove matches' is not working correctly, when I remove all the matches, it does not save them all in the 'Removed Matches' and reloads most all of them into the 'New Matches' again. It seems to be only keeping 1 or 2 in the 'Removed Matches' at a time.

I have had to go through the list of 'New Matches' several times to actually remove these wrong matches.

6/22/2012 at 12:53 PM

I am having the same experience.

6/22/2012 at 12:57 PM

Elizabeth Anderson

These wrong Matches will not stay removed.

The tree 'Matches' will stay removed if you select to 'Compare profiles' but will not if you remove the matches from the list.

6/22/2012 at 1:50 PM

I spent an hour deleting only to find the offending profiles still there? Grrrr

6/22/2012 at 2:18 PM

Sorry, something we released yesterday broke the remove tree matches. We are fixing it right now.

6/22/2012 at 2:20 PM

Mike is fast. He just posted a fix for remove tree matches.

6/22/2012 at 2:23 PM

I released a fix. Michael and others, I'm going to replay the ones that failed so you don't have to repeat the work.

Thank you Michelle Elena Kempner & Mike Stangel

Another issue maybe the 'Revisions', how long does it take to display a revision in the list?

I just removed parents from this profile and it does not list the revision.
John Brocket, Sir, MP

I also checked the revisions on the parents I removed him from and nothing was listed there either.

6/22/2012 at 4:33 PM

Carole, do you see it now? Here's what I see on Brockett's Revisions tab:

Mike Stangel viewing your screenshot I can see my revision.

When I view John Brocket, Sir, MP it is not the same as your screenshot and still I do not see the revision listed, please forgive my knowledge about how to do a screenshot and how to place a link here.

6/23/2012 at 7:50 AM

That's very odd, now I'm not seeing it either. We'll investigate.

6/23/2012 at 12:57 PM

"technical difficulties" message when I attempt to compare (valid) tree matches for a merge. No problem merging the same profiles otherwise.

Private User
6/23/2012 at 7:35 PM

i have the same problem; technical difficulties when trying to compare tree matches for merge

6/24/2012 at 1:37 AM

I have had the same technical difficulties error for probably 24 hours now.

Showing 151-180 of 1546 posts

Create a free account or login to participate in this discussion