Adding managers not working

Started by Private User on Monday, July 15, 2013


Showing all 4 posts
Private User
7/15/2013 at 7:19 PM

Hi -

As the sole manager of a profile I have been trying to add a newly joined Geni member as a manager to profiles for his children and it hasn't worked for the past several hours.

When i type a name into the appropriate box, no names come up and the system just gives an error message.


7/16/2013 at 1:08 AM

According to my knowledge this bug is already reported to Geni.

P.S. Sometimes it works better if you will add after profile number (like your: 6000000016336274955) one extra empty space and then will click search.
(the same is in search for merge)

7/16/2013 at 3:11 AM

But what did make this bug? It worked very efficient until a few weeks ago and then it changed into this "need to contact the cooperators to tell them to search and ask for each and everyone profile". It's been like this for several weeks!

Private User
7/16/2013 at 9:29 AM

Thanks Lauri Kreen I wasn't aware it had been reported.

However, there is no "search" button at all. It just doesn't do anything at all.

Mike Stangel Do we need to report this to anyone through a different means or interface?


Showing all 4 posts

Create a free account or login to participate in this discussion