How the hell do I go about fixing a skipped generation?

Started by Private User on Tuesday, June 8, 2010


Showing all 6 posts
Private User
6/8/2010 at 2:40 PM

GAAAAAAAAAAAAAAAAAAR! I'm so irritated. There is no way to edit the relationship from mother to wife or anything like that. Does anyone know how to add an accidentally skipped generation on here? Basically, I accidentally put someone as a mother instead of his wife and then added a gazillion other people to her line so that I can just delete it and add it to the other guy. I tried looking under the relationship tab but nothing useful there.

Can anyone help me?


Private User
6/8/2010 at 3:02 PM

Add the spouse again, disconnect the mother, then merge the "mother" to the spouse you added

Private User
6/9/2010 at 6:17 AM

Dang it! It won't let me disconnect anything. It's probably because I had earlier tried to merge the two profiles. Will see what happens! Thanks for the help!

Private User
6/9/2010 at 11:02 PM

It's often hard to disconnect if there's pending merges or parent conflicts around the profile. Sometimes the mess becomes bigger after unmerging profiles. I've many times bumped to similar problems.

Just passing through here (I know the above Lars and Lori).

Have you resolved this issue?
Shmuel-Aharon Kam

7/5/2010 at 1:38 PM


I've had the same problem and it's holy horrors. I totally feel your pain.

For me it wasn't a "pending merge" issue either as this was my own tree fixing my own mistake. I think (can't swear to it since I was swearing so much) I fixed it the way Lori suggested above. Or I gave up and live with the "sorry having those parents would split the tree" message.

Shmuel and Lori,

If you know of a step by step way to correct erroneous parentage, please post it. The Geni knowledge base shows how to move children to other parentage but not how to add different ones.


Showing all 6 posts

Create a free account or login to participate in this discussion