Why doesn't the Geni Security Code show when I try to contact via Geni

Started by Private User on Monday, April 4, 2011


  • Private User
    Geni member
  • Private User
    Geni Pro
  • Geni Pro
Showing all 3 posts
Private User
4/4/2011 at 3:42 AM

I have tried and tried to send messages to various people who have trees at GENI, and am always asked to type a Security Code - which does not appear on the web page. This is driving me crazy. The same thing happens if I try to contact the GENI organisation.
I have logged in. I use Firefox with Windiows XP . I have allowed cookies from Geni.
What do I try next?

Private User
4/4/2011 at 5:10 AM

I have a help request in on this (#271) since 13 Feb.

I found that clicking "send" or "forward" again did bring up the security code box - but not till after you have lost everything you typed in - unless you saved it to the clipboard or somewhere else first.

I have supplied Geni help with screen shots to illustrate the problem.

4/4/2011 at 3:46 PM

I've created a bug ticket for this issue.

Showing all 3 posts

Create a free account or login to participate in this discussion