Bug - Documents

Started by Private User on Monday, May 16, 2011


Showing all 13 posts
Private User
5/16/2011 at 11:44 AM

I haven't been able to upload any new documents today. Could someone please report it as a bug. Thanks!

5/16/2011 at 12:20 PM

It will be the best to do it yourself at

Private User
5/16/2011 at 12:22 PM

Thanks Yaacov. I guess geni is away of it because i got an email from them.

Private User
5/16/2011 at 12:23 PM


5/16/2011 at 12:49 PM

Mike Stangel

May 16, 2011 12:57:12 PM EDT
I got multiple notifications: there was a problem importing your document

Oddly ... the two failures of importing documents was from May 15 (n.b. my own fault ... wrong versioning on my pdf file, I believe, and I was able to fix the document and upload successfully).

So an issue with the mail server perhaps?

5/16/2011 at 1:25 PM

Maybe this translation bug is also related to it?

Private User
5/16/2011 at 3:22 PM

i hope it is fixed soon, i've got lots of documents to load. :(

Private User
5/17/2011 at 11:20 AM

still not fixed. :(

5/17/2011 at 1:36 PM

We've got an engineer working on the document upload problems.

Private User
5/17/2011 at 1:37 PM

thank you for letting us know.

5/17/2011 at 2:20 PM

I think I got it fixed, please re-try and let me know.

Private User
5/17/2011 at 10:13 PM

@scottarthursteadman it does not work with firefox 4.0.1 which is my fav browser but i tried it on windows explorer tonight and it seems to work.

Private User
2/15/2013 at 6:06 AM

Confirmed that while it fails in FireFox, it works if you use IE (still).

Showing all 13 posts

Create a free account or login to participate in this discussion