First experiences - not successful

Started by Eero Gustaf Ignatius on Saturday, June 18, 2011


Related Projects:

Showing all 2 posts
6/18/2011 at 10:15 AM

Here's the message I already sent by email, but now found this place to document what I experienced today. Good luck for further work in improving the Beta version.

The download worked fine, but after that the problems began:

1) My first download from Geni was perhaps too ambitious, aiming at 9 upward and 2 downward generations as a GEDCOM file. This download started quite well, but stopped finally after having downloaded data of 221 profiles. The system calculated the download time to be ca. 2 hrs and 52 minutes, but that had not yet been used, when the process stopped.

2) After that I tried several times to download a smaller batch, mostly to GEDCOM and at least once to the Legacy file format, but none of these downloads managed to find a single profile within 10 minutes. Calculated download times were smallest at around 11 minutes.

3) In my Ancestor for Geni window for history I keep seeing data which has nothing to do with my download history. E.g. the dates of the downloads done earlier are dated May 22, and my first attempts were done today (18th June 2011). The supposedly downloaded files have entirely different names from the ones I tried to download - but as I had no success, no history of my attempts was documented there.

4) Then I wondered whether the unsuccessful downloads had left something in a local cache, which would disturb the process. I uninstalled my first install, installed the program for a second time and tried again, but the real download never started.

Private User
6/20/2011 at 11:11 AM

Bah, wish you could edit your own previous posts!

I will attempt to answer your concerns in order.

1 & 2) The "individuals found" box is inaccurate. There was an error in the code. Please check the exported data file and do not rely upon that to tell you have many of your ancestors have been found.

3) The history window also is not yet functioning. We will remove that in the next build until it functions properly. I apologize for that confusion.

Did you try to load any of the exported file formats into the actual program you selected? You will more than likely find a much more different result than was displayed in the progress window.

Please let me know the results and we'll resolve your concerns. Thank you for your assistance.

Showing all 2 posts

Create a free account or login to participate in this discussion