Request use of SmartCopy here!

Started by Dan Cornett on Tuesday, June 2, 2015
Problem with this page?

Participants:

Profiles Mentioned:

Showing 61-90 of 2947 posts
Private User
1/16/2016 at 9:38 AM

Please add me to Smart Copy

1/16/2016 at 11:33 AM

Private User - try it now !

1/18/2016 at 7:54 PM

I would like to request use of SmartCopy

Many thanks, RGS

1/18/2016 at 10:43 PM

Rick, you seem to already collaborate on the project.

1/19/2016 at 7:15 AM

Yes - I am a collaborator (that sounds sooooo very pejorative) and I have down loaded and started to "started" to learn - but it seems very confusing ......

1/19/2016 at 7:22 AM

What is SmartCopy?

1/19/2016 at 10:03 AM

Roberta Bobby Sue Jacobs - start by looking at the associated project, as shown via the italicized link under Related Projects at the upper left of this Discussion page (i.e.: http://www.geni.com/projects/SmartCopy/18783)

Private User
1/19/2016 at 2:29 PM

Please add me , Thanks

1/19/2016 at 2:52 PM

Private User - Done.

1/26/2016 at 5:37 PM

Add me, please

1/26/2016 at 6:17 PM

Jan Fertig,

Can't add you as you are not a Geni Pro member.

Kevin

1/26/2016 at 6:36 PM

I am now:)

1/26/2016 at 6:48 PM

Jan Fertig,

Done.

Private User
1/29/2016 at 1:33 PM

I use SmartCopy, but it stopped working. It looks likes it works, but no profiles are added or changed by the tool. Is there a problem with it on the level of rights or so?

Private User
1/29/2016 at 1:48 PM

Private User can you provide what profile you're trying to update and the source webpage your copying from? I'll test it.. maybe there is something specific with that page that is causing an issue. As far as I can tell from the backend logs - it's working fine right now. But sometimes the server does crash.. so it's certainly possible. It went offline today for a minute or two.

Private User
1/29/2016 at 2:10 PM

I tried to recreate the problem, but now it works again. I tried direct ancentors of the 4 degree and there it worked. Maybe the eye of the master magic did work. At the moment someone with enough rights looks at it is solved. .

Private User
1/29/2016 at 2:38 PM

Something else if try create new profiles with family names like "van der Vliet" SmartCopy changes it to "Van Der Vliet". The last or family names is spelled correctly in the source, but SmartCopy get smart and corrects it incorrectly. So it does a lot of harm if you are not carefull and constant correct it. This are dutch family names with a lot of children so it is sometimes a lot of work correct it.

1/29/2016 at 2:54 PM

Jeff: re: dutch-like names (van der Vliet).

Perhaps there could be a configuration option to enable/disable the 'case-adjustment' ?

Jeroen: By far, most folks seem to like the 'capitalization' which SmartCopy uses (particularly for names which had been entered all lowercase or all UPPER CASE). But if Jeff can work in an option to disable that feature, then one could open the configuration options, disable that, then re-read the source (re-activate) SmartCopy to have it use only the capitalization of the original page -- and re-enable later, as desired.

1/29/2016 at 2:55 PM

(**** just noting **** this was a feature request; let's now go back to this topic primarily for requesting the use of SmartCopy ... other topics are for bugs/features. Thanks!)

Private User
2/8/2016 at 5:40 PM

I would like to request access, please.

2/8/2016 at 5:59 PM

Private User, invitation sent.

2/13/2016 at 11:01 PM

i would like to request a permition to use smartcopy - thanks

2/14/2016 at 7:06 AM

Aviad Ben Izhak - done, see Inbox msg.

Private User
2/27/2016 at 2:54 PM

Can someone reactivate my SmartCopy. I was for some days not a Pro User and now SmartCopy still thinks I don't have the Pro User rights.

2/27/2016 at 3:14 PM

Private User,

Done. Check to see if it is now working.

Private User
2/27/2016 at 5:58 PM

Kevin Lawrence Hanit

It still does not work. It is telling me that only pro users can add family members.

2/27/2016 at 6:15 PM

Jeroen: Try what is described here: http://www.geni.com/discussions/145968?msg=1065396

That information has also been added to the "Hints" section of the Project Description.

Private User
2/27/2016 at 6:41 PM

Dan, that did the trick it was the cookie that had the old info.

Private User
2/28/2016 at 5:35 AM

I'll look into fixing this, but to give more context, it's when a user is a new pro member. SmartCopy has the previous status of "basic" in the browser cookie.

Private User
2/28/2016 at 6:29 AM

Ok, I've made a change to try and fix this in the future, but it hasn't been field tested yet due to the process needed to duplicate it.

Showing 61-90 of 2947 posts

Create a free account or login to participate in this discussion